ФотоФорум.ру - фото, форумы, фотогалерея, статьи о фотографии

Для полной функциональности сайта необходимо включить файлы cookie.

Для полной функциональности сайта необходимо включить JavaScript.

Обнаружил новую проблему на сайте

Евгений Тмур Евгений Тмур сб 26 окт 2013 18:55
#1 Обнаружил новую проблему на сайте

Я решил просмотреть свои альбомы. Зашел на свою страницу, перешел в режим альбомы. Выбрал альбом и начал его просматривать. Альбом больше чем на одну страницу. Прешел на вторую страницу, потом на третью и вдруг решил вернутся на первую. После перехода на первую я увидел что из альбома все фотографии пропали. Т.е. они с сайта не пропали, теперь при попытке просмотра фотографий из альбома я их не вижу, ни одной. Попробовал это проделать на страницах у других авторов. Та же фигня. грущу Т.е. если в альбоме больше одной страницы, при возврате на более ранние страницы, альбом становится пустым. Я думаю, это ошибка при кешировании, но автору кода будет виднее. Просьба к администрации сайта, посмтореть что с этим можно сделать, ПЛИЗ. улыбаюсь



ответ на #1 от Евгений Тмур сб 26 окт 2013 20:13
#2 Re: Обнаружил новую проблему на сайте

Евгений Тмур,
У меня так.
При открытии через меню мои альбомы вроде все нормально.
При открытии альбомов через "Автора" та же фигня



ответ на #1 от Евгений Тмур пн 28 окт 2013 10:36
#3 Re: Обнаружил новую проблему на сайте

Еше одна фича или баг появляется- при последовательном просмотре раздела (обсуждение) стрелочками над фото иногда бывает, что не удаётся пройти по всем работам последовательно до конца. Выводит страницу 404. Вернёшься в общий вид- фото превью есть, и само вроде есть.. а стрелками не идёт на него. То ли его удалили и не обновилось еще, то ли что..



Евгений Тмур Евгений Тмур ответ на #1 от Евгений Тмур пн 28 окт 2013 20:09
#4 Re: Обнаружил новую проблему на сайте

Евгений Тмур,
Ауууу..... А в ответ тишина. плачу



ответ на #1 от Евгений Тмур вт 29 окт 2013 11:35
#5 Re: Обнаружил новую проблему на сайте

Евгений Тмур: и вдруг решил вернутся на первую. После перехода на первую я увидел что из альбома все фотографии пропали

Браузер "Опера", вход под своим именем: точно такая же фигня.
Браузер "Гуглехром", вход как гость - все нормально, если зайти с авторизацией - упс... картинки исчезли! удивляюсь
Браузер "Тор", что как гость, что как автор - картинки исчезают.

Олимпийское спокойствие Админа радует и вселяет! подожди аплодирую



Admin Admin ответ на #1 от Евгений Тмур вт 29 окт 2013 15:19
#6 Re: Обнаружил новую проблему на сайте

Посмотрите сейчас, проблема решилась?



ответ на #6 от Admin вт 29 окт 2013 15:32
#7 Re: Обнаружил новую проблему на сайте

Admin,
нет не решилась
все то же самое
и в опере
и в хроме



Евгений Тмур Евгений Тмур ответ на #6 от Admin вт 29 окт 2013 15:49
#8 Re: Обнаружил новую проблему на сайте

Admin,
У меня так же ничего не изменилось. грущу



Admin Admin ответ на #8 от Евгений Тмур вт 29 окт 2013 19:10
#9 Re: Обнаружил новую проблему на сайте

А сейчас?



Евгений Тмур Евгений Тмур ответ на #9 от Admin вт 29 окт 2013 20:13
#10 Re: Обнаружил новую проблему на сайте

Admin,
А сейчас, вроде как, все Ок! рукопожатие



Ильмира Беленкова Ильмира Беленкова ответ на #9 от Admin ср 30 окт 2013 18:14
#11 Re: Обнаружил новую проблему на сайте

Admin, С альбомами все в порядке теперь, спасибо. С избранными фотографиями похожая проблема. Свое избранное могу просматривать без проблем, любую страницу, любую фотографию. Перехожу к избранному других Авторов, и, если страниц больше, чем одна, или, если пытаюсь открыть хотя бы одну фотографию, работы, все до единой, пропадают. Повторное возвращение на эту страницу через основную страницу автора ничего не меняет - избранное у него все равно остается пустым.
Браузер - Mozilla Firefox.



обновлено: 18:09